WEBI Error …

… am frühen morgen, bringt Kummer und Sorgen!

An error has occurred: CSecSAPR3Binding::XRFCCnxBroker::BorrowConnection() failed. See following log entries for details. Failed while trying to log on to SAP system. The following RFC error was returned: [Group, Key, Message]: [102, „RFC_ERROR_COMMUNICATION“, „Connect to SAP gateway failed Connect_PM GWHOST=192.168.xxx.xx, GWSERV=sapgwxx, SYSNR=xx LOCATION CPIC (TCP/IP) on local host with Unicode ERROR partner ‚192.168.xxx.xx:xxxx‘ not reached TIME Fri Apr 08 08:24:34 2011 RELEASE 710 COMPONENT NI (network interface) VERSION 39 RC -10 MODULE nixxi.cpp LINE 2985 DETAIL NiPConnect2 SYSTEM CALL connect ERRNO 10061 ERRNO TEXT WSAECONNREFUSED: Connection refused COUNTER 2 „]. The entitlement system has therefore been disabled in memory. This may be because the SAP system is unavailable or because the credentials are invalid. The entitlement system has to be re-enabled before it can be used again.

Grund für diese Fehlermeldung: Unser BW-TESTSystem wurde gestern Abend deaktiviert und ist somit nicht erreichbar. Fehlermeldung ist hier allerdings etwas irreführend! Das System wurde nicht automatisch deaktiviert, sondern muss erst manuell in der CMC -> Authentication deaktiviert werden. Deaktiviert man dieses System ist man aber noch nicht wirklich weiter!
An error has occurred: Entitlement system FWxxCLNTxxx is disabled. This may be because the SAP system is unavailable or because the credentials are invalid.
Warum muss ich ein System erst deaktivieren, wenn dann ohenhin auch nichts (bzw. nicht mehr als vorher) funktioniert? Wie auch immer, deaktivieren alleine war also nicht die Lösung. Nächster Versuch: Alias auf das System deaktivieren:

An error has occurred: CSecSAPR3Binding::XRFCCnxBroker::BorrowConnection() failed. See following log entries for details. Failed while trying to log on to SAP system. No credentials were found.

Also auch nicht wirklich besser als vorher. Somit letzter Schritt: System komplett in CMC löschen. Ergebnis:
An error has occurred: Entitlement system FWxxCLNTxxx is disabled. This may be because the SAP system is unavailable or because the credentials are invalid.
Nanu, hatten wir doch schon mal?

Letzter noch notwendiger Schritt: Alias auf dieses System löschen! Dieser Schritt muss bei JEDEM EINZELNEN USER (der einen Alias auf das Testsystem hat) gemacht werden. Sonst funktioniert der Login nicht.

Drei Sachen, die mich da stören:

  1. Warum reicht deraktivieren des betroffenen Systems nicht aus?
  2. Warum schläft die Prüfung auf das TESTSystem an, obwohl ich mich doch auf das PROD System versuche anzumelden?
  3. Gibt es keine Funktion die einen bestimmten Alias für alle betroffenen User auf einmal entfernt.

Das einzig „positive“ daran: Es waren nur jene User betroffen, die für das TESTSystem berechtigt waren und es trat nur in Verbindung mit der „SAP Authentification“ auf …

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.