Rien ne va plus: Business Objects 6.5!

 

Am Donnerstag dauerte es im Büro wieder einmal etwas länger (bis rund 22 Uhr). Der Grund: Business Objects 6.5 ging nicht mehr. Das EventLog des Servers war voll mit lauter Fehlermeldungen: Faulting Application WiApiBroker.exe …

Nach unzähligen erfolglosen Versuchen mit Registry Restore, Neuinstallation BO6.5, etc. entschieden wir uns dann einen Server Restore von Mitte September durchzuführen. Und siehe da, BO 6.5 lief wieder.

Warum der Server plötzlich nicht mehr ging? Je ne sais pas. Keine Ahnung. Um rund 15:30 musste ein Neustart durchgeführt werden, weil der BackupProzess ein Problem hatte (ohne Backup gibt’s bekanntlich auch kein Restore 😉 ). Nach dem Neustart war es nicht mehr möglich in BusinessObjects einzusteigen und so musste so schnell als möglich eine Lösung gefunden werden, denn der Monatsabschluss stand kurz bevor und daher war das Controlling aktiver als sonst. Zum Glück passierte das ganze schon relativ spät und es war nicht mehr so gravierend wie wenn es in der Früh passiert wäre. Der Vorstand benötigt ja pünktlich am morgen die aktuellen Zahlen/Auswertungen aus dem DataWarehouse. <ironie>Wie konnten Unternehmen noch vor 10-15 Jahren bestehen ohne die tagesaktuellen Zahlen am morgen (in aufbereiteter Form) auf dem Tisch zuhaben??? </ironie>

Ende gut, alles gut. Der Server läuft wieder. Schau ma mal, wie lange …

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.